Audio Emotion  Epiphany Acoustics 
Results 1 to 3 of 3
  1. #1
    Super Wammer BobC's Avatar
    Join Date
     Feb 2010
    Posts
     12,176
    Location
     Cumbria, The North,
    Real Name
     Usually guilty
    Turn Table
     Garrard 301
    T/Arm & Cart
     SME M2-12 & 312s
    SUT/Phono
     Hashimoto/SJS phono
    Digital Source 1
     0101100101
    Digital Source 2
     Nag MP500
    DAC
     supex d900 mkII
    Speakers
     CoCo's fave KEFs
    Pre Amp
     SJS 1.5 Special
    Power Amp
     Airtight 211 MBs
    Headphones
     Dr Dre da Beats
    In the Hi-Fi industry?
     No

    Calling all Fuji X100 users...HELP

    Ok peeps, i have a bit of a problem with the camera i have only just noticed. Essentially when in A priority mode i cant force the speed above 1000 at F2, it goes to 1200 at 2.8, 1400 at 4 and is red on all these settings in the viewfinder and overexposes. At 5.6 it goes green and exposes correctly. If i switch to manual, no problems. I have the dynamic range at 100%, WB in Auto and have tried every setting i can think of to no avail, including:

    Centre/Spot/Average meter
    Changing ISO (it still tops at 1000 at F2)
    Switching to manual focus
    Switching to optical viewfinder
    Changing WB to a manual setting
    Changing film type from standard to velvia


    I only noticed this the other week shooting against a white hazy sky, this could of been the first time i puit the camera in a situation where it has become apparent.

    . This has to be a Doh! moment, anyone...help.

    Cheers

    Bob

  2. #2
    Up the hammers ADPully's Avatar
    Join Date
     Oct 2007
    Posts
     3,999
    Location
     Witney
    Real Name
     Andy
    Turn Table
     Trans-fi ish
    T/Arm & Cart
     Trans-fi- IO
    SUT/Phono
     David Wright
    Digital Source 1
     Ipod
    Digital Source 2
     no
    DAC
     Jolida
    Integrated Amp
     no
    Speakers
     DIY
    Pre Amp
     David Wright
    Power Amp
     Various
    Headphones
     
    In the Hi-Fi industry?
     No
    Bob I've never noticed this myself but the max shutter speeds are limited to certain apertures (see manual page 28 for a table) apparently because there is a lens internal shutter so

    1/4000 is only available at f8 or above
    1/2000 is only available f4 or above

    if you want to use f2 and the scene is too bright you can use the internal ND filter for 3 stops of adjustment.
    Last edited by ADPully; 09-06-2012 at 12:40 PM.
    Ipod Pure I-20; Jolida DAC, Transcendent SE OTL; Ultracurve digital cross over and disco amp for bass, Speakers DIY 2 way Open Baffle, Hawthorne 15"Augie and Alpair 12Ps and a DIY deck Trans-fi based

  3. #3
    Super Wammer BobC's Avatar
    Join Date
     Feb 2010
    Posts
     12,176
    Location
     Cumbria, The North,
    Real Name
     Usually guilty
    Turn Table
     Garrard 301
    T/Arm & Cart
     SME M2-12 & 312s
    SUT/Phono
     Hashimoto/SJS phono
    Digital Source 1
     0101100101
    Digital Source 2
     Nag MP500
    DAC
     supex d900 mkII
    Speakers
     CoCo's fave KEFs
    Pre Amp
     SJS 1.5 Special
    Power Amp
     Airtight 211 MBs
    Headphones
     Dr Dre da Beats
    In the Hi-Fi industry?
     No
    Aha, i hadn't realised that, that would explan why it shows up in red , it's a warning that you are at max speed and overexposed.

    thanks very much Andy,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •