Jump to content

TonyTheHat

Newbie Wammer
  • Posts

    24
  • Joined

  • Last visited

Reputation

8 Neutral

2 Followers

About TonyTheHat

  • Rank
    TonyTheHat
    New Wammer
  • Birthday August 14

Personal Info

  • Location
    Glasgow
  • Real Name
    Tony

Wigwam Info

  • Turn Table
    Roksan Radius 5
  • Tone Arm & Cartridge
    OriginLiveOL1 A&RC77
  • SUT / Phono Stage
    Built In to AV Amp
  • Digital Source 1
    Spotify
  • Digital Source 2
    NAS Drive/Laptop
  • DAC
    None
  • Integrated Amp
    AV Yamaha RX-A1070
  • Pre-Amp
    None
  • My Speakers
    B&W 684
  • Headphones
    B&O H6, JBL BluT buds
  • Trade Status
    I am not in the Hi-Fi trade

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Don't fret about it Gel. It will take a bit of time to get off the ground again. And keep it periodical if that's what keeps you happy, no need to post 20-30 times a day tough I do like seeing your hot deals, you can certainly sniff a bargain out.
  2. As per no piano's advice mail community@futurenet.com. They sorted out my issue, which was similar, within 10 mins.
  3. Hey Bigboss, You are absolutely on point with everything you say but save yourself the key strokes. Not worth it unless you are considering a new oven.
  4. Well my first encounter with the future group mods went swimmingly and bodes well for any future problems. I emailed at 22:32 tonight explaining my access issue, had a mail back at 22:41 with a temp password and it's all working fine now! 9min turnaround!
  5. Well my first encounter with the future group mods went swimmingly and bodes well for any future problems. I emailed at 22:32 tonight explaining my access issue, had a mail back at 22:41 with a temp password and it's all working fine now! 9min turnaround!
  6. I'll also be back, well, when they finally sort out my access I will. I've only ever been a casual enthusiast who straddled between hifi and AV, wigwam is a little too hifi focused for my taster and av forums is the opposite. I liked the balance in the WhatHiFi forum and will hopefully see it thrive again.
  7. It's saying my old password is wrong but it's not, it's still stored in google password manager since the demise of the old forum last year. Very frustrating but hopefully just some teething troubles and it will be fixed soon.
  8. I've tried to reset my password a few times but I'm not receiving the mails with the link. I tried to set up a new temp profile in an attempt to reach someone to help but I'm not receiving the link to confirm my account. Forum isn't going to be much fun if no one can join it! T
  9. Yip, great run. I had a tenner on it :-)
  10. Day one finished for me. Place pot was down after the first race. Had £10 win on hardline also down the swanny. Got three places in my lucky 15 though. So £26 spent in total, roughly £25 won. Can't complain. Lucky 15 selection was Fakir D'Oudaires 4th Us and Them 2nd (Cheers NSM) Veranda Blue 5th :-( Stormy Ireland 2nd Doubt I'll get a bet on tomorrow as I'm in meetings all afternoon.
  11. I'm very much a part time gambler but do bet on pretty much every race at Cheltenham. I will be following this thread with great interest. It's brilliant that you put so much effort into sharing your expertise. Cheers Tony
  12. I'm a full on cable sceptic having tried various interconnects and speaker cables over the years and been unable to hear a difference. However, I used to live in an aprtement block and decided to buy a Tacima mains filter for no other reason than I wanted a well built extension block with surge protection and it seemed to fit the bill for not a lot of £s (think it was about £25 at the time). I didn;t hear any difference whatsoever in my system. What I did notice is that it cleared up the noise in the picture of my Sony TV which had been irritating me for a while. I wasn't night and day difference I just realised i wasn't seeing any more picture break up or artifacts on the LCD screen. I then plugged the TV back into to the old lead, which was still in the same positon and the noise returned. I should add my cables were like a snakes nest at the time. I can only think of the following reasons The old extension lead was faulty in some miniscule way but everything else plugged into it seemed to work ok. The interference was no longer being picked up by either the antenna coax or the TV power lead because of the slight cable reroute. The tacima was filtering out the interference before it could interact with the coax or TV power lead. I had a dirty mains supply and the Tacima filter was cleaning it up a little (to my mind unlikely as the TV spec should be able to handle any UK mains supply without issue) All I know is that it worked and was plain to see within 5 mins of watching the TV whilst paying proper attention for any unwanted artifacts in the picture. I had just assumed the builders has skimped on the aerial provisioning and I had a crap picture. I don't beleive cables can add anything to the sound but I beleive if there is a genuine problem with interference some sort of filter could help.
×
×
  • Create New...