Jump to content

Solanum

Wammer
  • Posts

    312
  • Joined

  • Last visited

Everything posted by Solanum

  1. My kids started out playing games on Linux when they were small, once my son wanted the latest and greatest of online gaming it was more difficult. Steam is available for Linux and 'SteamOS' is Linux. Thus they have quite a lot of games that run on Linux and they also have Proton, which is an engine to run windows only games on Linux (under Steam). Some versions of Codemasters F1 game have run on Linux, but the last couple of years have not, the TombRaider games do and so on, so there are some big games, but plenty that don't. You want an NVIDIA card rather than a Radeon though as the drivers are much better (NVIDIA provide their own). My son now plays various multiplayer FPS games, and so we shifted his PC to Windows in the end.
  2. I've used Linux as my primary desktop OS for over 20 years.... I have it at home and on my work laptop. These days it is far simpler to install than Windows and more reliably installable on all sorts of hardware. I use LibreOffice (OpenOffice), MS Office and sometimes Google's office apps. MS Office is definitely the best, but you may not need any features it has the others don't, depends what you use it for. There are many audio tools for Linux to do pretty much anything you like and a lot of the free windows tools are open source ones that originated on Linux. Furthermore, WINE (an application layer to allow Windows software to run on linux) will run lots of Windows software just fine, including VinylStudio. You can also use the nicely package Codeweavers version of WINE if you want to make that easier. Finally, if you have a valid Windows license, you can use VirtualBox to run a Windows instance under Linux (performance is impressive, but 3D graphics are not going to work). Linux is fundamentally different under the hood and that means settings/updates/etc. often work in a different way. Also, whilst them Linux OS is super stable and efficient, that doesn't mean software or desktops running on top of it are. Furthermore, you have a choice of desktops, not just one, and they can be quite different. The default desktop Ubuntu uses is quite different to Windows or Mac for instance. Perhaps the most Windows like is 'KDE', which is also mature and stable. You can have multiple different desktops installed and switch between them if you like of course. Minimserver runs on Linux, there are loads of software tools that will do the job of Flacsquisher (SoundConverter for example), Audacity is of course available for Linux (and performs better than Windows), there isn't anything quite as simple as VinylStudio, but you can use something like Audacity, or you can run VinylStudio under Wine.
  3. Me too. Do you have carpet? I find this happens most often with certain shoes (I have carpet). What I do is ground myself by touching the back of a finger onto the top plate prior to touching the arm. Well, I don't know if the top plate is grounded or not, but seems to stop the problem. As far as the OP is concerned, I also have lots of records that lift the mat, likewise, I just am aware of that, peel it off and put it back!
  4. I am now using ExaktDesign filters due to having changed my tweeters and thus have to use SO1. As SO2 was significantly better than SO1 for my awkward room set-up I have grabbed the SO2 data using the tool in this thread. I have swapped out the room modes from an appropriate SO1 config and cut in the SO2 modes. Looking at the summary graphs, it looks correct: It also sounds pretty reasonable, so seems successful. My thanks to the folks who pulled this together. I do have a question though, although the modes are entered separately in the xml and seem to work, they appear in config as one mode: They all have the same x,y,z, but then some of the original SO1 generated ones do too. Does this matter at all? Also, I note that @grolgen has taken the speaker optimisations from SO2 as well, but I don't think I can do that as I have different tweeters and Exakt filters. I have left the time of flight data alone too, the tweeters are a direct replacement, so could maybe use the SO2 stuff for that, but didn't want to mess with it (room layout was more precise in SO2, so they should be better, but haven't checked if they are different). Out of interest, here are the default SO1 generated adjustments - they are VERY different to the SO2 modes:
  5. I think you have to use a converter or you will have ground problems? That is frustrating as will it be as good as the rest of your electronics? Best option might be to sell/swap the rca 4200s for the balanced model?
  6. Yeah, that's what I expected. If it will let you (it may not - though you could definitely do it from the command line), you could create a RAID1 array with only a single device (your SSD) and use it as a 'failed' array until you get a second matching SSD, then add that to the array and you would then have mirrored redundancy in case of a drive failure or desire to replace with a larger disk. You can't do it after the fact with your HDD unfortunately as you have to repartition the disk (your NAS will be doing this for you with the new setup).
  7. ?? This was installing an SSD in a NAS, nothing to do with an Innuos box.
  8. You only have a single HDD in there? In that case, I would install the SSD into the second slot, set it up as a separate storage (I haven't used a Asustor, so can't help with the specifics, but it should auto-detect and pretty much do it for you), move the data from the HDD to the SSD storage using the Asustor interface, deactivate the HDD storage from the Austor interface and then remove the HDD. If the OS is clever, it may allow you to move the path with it so you don't even have to change your music server config. I'm sure you can clone one to the other as well, but might be more faffing and definitely NAS OS specific instructions required.
  9. Yeah, but that is like the smartphone storage capacity, it is an artificial barrier used to increase profits. Over here the 1TB Zen Mini is AU$3,350 and the 8TB is AU$4,650. That is AU$1,300 extra for AU$200 difference in HDD included (retail too - would be less in bulk and without sales tax of course). In the Zenith, moving from 1TB (AU$7k) to 8TB SSD (AU$11k) is AU$4k, for $800 difference in hardware. There would no engineering difference and there is no claimed difference in any other spec. Moving from a 8TB HDD to 8TB SSD is around AU$650. There would potentially be some engineering difference in internal packaging of the drive (different metal bracket), but it would be minimal. That would be 10-15% increase in RRP for the 8TB Mini, not insignificant, but I doubt it would put too many people off. The increase in going to SSD in the 1TB Mini model would be <AU$100 (2-3%).
  10. Sounds like a Synology specific issue, so not sure I can help.... (QNAP man and no NAS expert). It seems unlikely, but if you really think it is the drive format (and I assume these are wipable at this stage?), remove the disk partition table using any computer you have access to (either a desktop you can plug them inside of or using USB and a usb-sata connector)). Can use diskpart on Windows, although I run Linux, so am much more familiar with linux tools (e.g. cfdisk). Effectively the NAS should then see them as fresh new disks.
  11. Apart from high profile rarities or something you are super keen to own (and prepared to lose money on), I don't think it makes sense to pay large amounts of money for older records as the market is too demand driven. Quite a bit of sixties stuff seems surprisingly cheap these days, compared with when I was young (80's). On the other hand, a lot of 90's stuff is ridiculously priced (including quite a bit that I bought on release). I put that down to the biggest sector of the used market being middle aged people with a bit of spare cash and nostalgia. As those people move to more restrictive pension incomes or move off this mortal coil, demand drops for the music of their youth. I am sure it will happen with the current 90's splurge as time moves on. My particular personal experience of this was a record given free at a gig, which over the next few years ended up selling for around 100 pounds (and this was 20 years ago), currently the average price on Discogs is 94 pence as nobody cares any more. Not exactly an investment for anyone that paid significant cash for it. Luckily I didn't. That's a bit of an extreme example (short lived band), but a lesson for someone like me that just wants to hold onto original vinyl and isn't interested in an 'investment' as such. Max I will pay for anything used is around the cost of new vinyl (AU$40-60 here - which is ridiculous in itself).
  12. Ah, OK. Most of my devices have a static IP and about 15 or so are connected via ethernet. All the mobile stuff I haven't bothered - especially as several now use a random MAC address. I haven't messed around with the VLAN as it isn't something I have ever looked into, so I have v little understanding. The Orbi will let you create one I think, so it something I could look at. I've been debating shifting to a unifi based rack setup for better control, but can't justify the outlay at the moment. So, the main problem with double NAT is DHCP requests passing through and resulting in clients on different subdomains? I always assumed it was that some client-server software cracked the sh*ts due to changing source addresses or something. If it it is just DHCP that is a problem and I can switch off DHCP in the modem (I haven't checked if I can and haven't done so as I use an ethernet connection from a laptop if I need to access it - wifi is off of course), giving a static address to my Orbi router, then the potential problem would be solved?
  13. DHCP requests on my network aren't passed through to the 192.168.1.X, I can't tell you why (as I am not a network engineer!), but my router isn't passing them through. I assumed that was because the broadcast for both networks is 255.255.255.0, so they didn't overlap? My concern was that I have data routed through the internet to my ISP modem, which then uses NAT to pass from the internet facing IP to 192.168.1.1, and my own router than uses NAT to pass from 192.168.1.X to 192.168.0.1. Everything I've seen has suggested to try and avoid that double NAT situation (although other than the example given I haven't seen problems and internet bandwidth in my network is the same as at the ISP modem).
  14. ISP modem/router is largely controlled by them as it has VOIP providing a phone service that they don't give you access to - I can change some settings, but no access to firmware updates for example - another reason for not having my home network controlled by it). It is sitting on 192.168.1.1, w/ broadcast 255.255.255.0 and my Orbi router is doing just that (routing) providing a home network on 192.168.0.X, also w/ broadcast 255.255.255.0. The modem/router itself has a 'real' IP address (ISP not using NAT to it I assume), but is using NAT to it's network (consisting only of itself and my router) and of course my router is using NAT on the internal network. Both have DHCP enabled, but are on separate networks. Only problem I have had is a sports streaming service that would play on devices, but not cast to a Chromaecast from those devices (too many hops I guess). They have fixed that though and it now works fine.
  15. Exactly what I do, only downside is you end up with double NAT, which some stuff isn't keen on. I don't have any major problems with it though.
  16. I guess the factors would be the DAC in the hifi unit vs the DAC in your phone (I would hope any 'hifi' DAC, even a cheaper one is better), the connection/connectors between the DAC and the Classic (again, hopefully a specific device would be better) and the electronic noise in the device? You would probably find a low cost device like the WXAD-10 is not that much better than your phone sound qualitywise, but I'm sure it would be better and it would be a hell of a lot more convenient! The WXAD-10 is <1/50th the cost of an ADSM (and <1/5th the cost of your iPhone)..... I'm proselytizing I know, but I don't know of an equivalent of the WXAD-10 in the price range and I think it does exactly what you want. I added one to my second system (ancient LK series Majik-I) to do just what you want - play Spotify, internet radio, network/device stored music/podcast files etc. and it is one of the most perfectly suited devices to the job required I have ever bought. Doesn't have 'waiting for room' problems either....
  17. Yes, I'd forgotten Lumin supports OpenHome. Maybe it falls back to UPNP though as it is UPNP capable as well as OpenHome? Heh, heh, perhaps that's all Linn have changed! Look forward to the improved discovery at any rate.
  18. You are right, it is only useful with two or more satellites (I have two), but it was turned on by default even when I only had one. I really like my Orbi system (RBR50 with two RBS50; one with wired backhaul and one with wireless - unfortunately, the AEDSM is attached to the wireless one), it has been a game changer for convenience and reliability in our house (Linn DS aside). I also have three unmanaged switches hanging off these, two connected back to the RBR50 and one connected to the wired RBS50. I found that for some reason I appeared to be getting some freezing with the switches, which I took to be a network loop problem (one was effectively hung off another previously) and this also made me go back to the Orbi settings. Right now the various possibly relevant settings I have: WAN IGMP Proxying disabled. NAT Filtering Open (SIP ALG enabled - i.e. unticked). RIP enabled on LAN (both directions, v1) - I wouldn't have thought the Satellites or switches are using this, however, this was what seemed to make a difference to me. Daisy-chain topology disabled. WiFI fast roaming disabled. Beamforming and MU-MIMO turned on. UPNP is turned on with 30 minute life and 16 hops. I also use static IP addresses for everything that is permanently connected to the network (ie everything bar mobile devices). Obviously I am not a network expert (apologies to those who are!), but even I realise much of the above shouldn't affect this. However, I have far fewer 'waiting for room' issues than I used to and am just giving a list of my settings! If my control point is connected to the same RBS50 as the AEDSM (not having just moved from one end of the house to the other), it is also seems less likely to have a problem. It's still not perfect, but on the rare occasion I do have 'waiting for room' now, I use MConnect (a upnp app) to start something playing and then go back to Kazoo or BubbleDS after a track or two (or I play an LP instead).
  19. And just to be clear, the unicast/multicast option is, as @Nestor Turton implies, nothing to do with the network discovery that we have problems with (which underlies the 'waiting for room'). Turning it on or off doesn't affect how discovery works. Incidentally, Netflix apparently uses multicasting to reduce the enormous amount of data they emit, so they must have managed to get it through the world's routers somehow! I imagine they are not short of cash to throw at the problem though.
  20. Off the top of my head, I can't remember I'm afraid, but there are two or three things I've changed that seemed to significantly improve reliability. I can have a look through the settings if you are really keen. Turning off daisy-chain is the most important thing (advice I was pointed to from this forum I think).
  21. Have a look at the Yamaha WXAD-10. Tiny little box with a DAC just plugs into your Classic with a phono cable, plays hi-res files, connects to wifi or Ethernet and can be used to stream directly from internet sources (controlled by your phone, but not through it), including any internet radio station, will also stream anything directly from your phone (like a wireless speaker does). It's no Linn DS (although connection is more reliable!), but is a super easy way to do what you want with zero hassle and if you love streaming you can spend big later.
  22. Netgear Orbi messes with multicast when in 'mesh' or 'daisy-chain' mode, its a lot better if it is turned off. There are some other setting tweaks that help too. Bottom line is that none of this should be required for the Linn systems to work....
  23. I'm pretty confident that the reason that many control points work when the Linn ones don't is that they are connecting via upnp, whereas the Linn ones are using their OpenHome protocol (as does BubbleDS, which is usually even slower than Kazoo for me). At present I use MConnect to get things going, then drop back to Kazoo or BubbleDS later. The problem with upnp (as I understand it) is that the control point is sending tracks one at a time, whereas the OpenHome extensions (it is built on dlna/upnp) allow a 1,00 track playlist top be loaded to the DS. Thus much more reliable once a connection is established. I think there is much evidence to show the problems are around multicast, but I don't have enough knowledge (of multicast or OpenHome) to have the faintest idea of the details. I found Roon dropped out very regularly (one hour max) and then wouldn't connect for ages and there was zero support from Roon (not even an answer from their staff), so I kicked that into the dust. Relying on other users to help paying customers when you charge what they do is unconscionable in my view. Consequently, if Linn have improved network discovery (must be a support nightmare for them at present - especially with increasingly high net worth customers), I will be very happy!
  24. Sometimes I listen to something and I wonder if I'm the only person to play that on a Linn system. You start to answer that for me in the negative , but what about someone like Freschard, maybe I still have a unique edge with WIAIWYA releases?
  25. I've been looking at this, they seem quite different. I don't know if there is a different way to recover teh SO2 data, but in the userlog it only has the 'filterbell' sections of xml: <RoomModeOptimisations> <RoomModeOpt> <Channel> <AdjustedFilters> <FilterBell> <FrequencyHz> <Q> <GainDb> </FilterBell> </AdjustedFilters> </RoomModeOpt> </RoomModeOptimisations> In the xml under Konfig's config SO1 has: <RoomModeOpt> <Channel> <Outputs version="1"> <RoomModes> <RoomMode> <Filter> <FrequencyHz> <Q> <GainDb> </Filter> <Order> <X> <Y> <Z> </Order> </RoomMode> </RoomModes> </Outputs> <AdjustedFilters> <FilterBell> <FrequencyHz> <Q> <GainDb> </FilterBell> </AdjustedFilters> </RoomModeOpt> I assume the SO1 RoomModes defines the room modes and the AdjustedFilters then defines the applied changes (which can be user edited in Konfig of course). SO2 doesn't give you that user config, is that why RoomModes are missing from the SO2 config, or are we only getting part of the SO2 adjustments (the adjusted filters, but not the room mode')? If I edit in the SO2 AjustedFilters, they won't match the SO1 RoomModes (and there are no SO2 RoomModes to copy in). Does SO1 get upset at that? I note that both SO1 and SO2 are then followed by the speaker optimisations, which we can presumably ignore so long as speaker and listerner positions are identical between SO1 and SO2.
×
×
  • Create New...