Search the Community

Showing results for tags 'Spotify'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CLASSIFIEDS (STAY AT HOME - USE COURIERS)
    • Private HiFi Classifieds
    • Music For Sale
    • Classifieds - Non Hifi Related
    • Ebay Links
    • Spirit of the Wam
    • Sold Items
  • 2 CHANNEL
    • 2 Channel
    • DIY
    • Owners Clubs and Forums
    • Headphones
    • Home Cinema and Audio Visual
    • Computer based HiFi
    • Tech Corner
  • WAM BAKE-OFFS | KEGWORTH
    • THE WAM HIFI SHOW 2020 POSTPONED
    • WAM Bake Offs
    • WAM Shows Archive
  • MUSIC
    • Genres
    • Recorded Music
    • Gigs and Concerts
  • REVIEWS
    • Product Reviews by members
    • My Set Up At Home
  • MANUFACTURERS | DISTRIBUTORS | RETAILERS
    • Trade News, Reviews, Advice & Discussions
    • Trade Classifieds
    • New Products and HiFi Start Ups
  • THE WAM ARMS
    • Our Public Bar
  • OTHER HOBBIES
    • Photography
    • Sports
    • Cars, Bikes & In-Car Entertainment
    • Food & Drink
    • Books, TV & Films
  • CONTACT US
    • Acceptable Use Policy
  • Linn Owners Club and Forum's Troubleshooting
  • Linn Owners Club and Forum's Initial Linn Owners Welcome To Wam Thread
  • Linn Owners Club and Forum's Discussions About Old Linn Forum
  • Linn Owners Club and Forum's Hi-Fi Separates and Components
  • Linn Owners Club and Forum's Turntables & Record Players: Linn Sondek LP12
  • Linn Owners Club and Forum's Network Music Players & Music Streamers
  • EAR (Esoteric Audio Research) Owners Club and Forum's Topics
  • Michell Owners Club and Forum's Michell Engineering products
  • PMC Owners Club and Forum's PMC Louspeakers

Product Groups

  • Private Members & Megastore Subscriptions
  • Trade Members & Megastore Subscriptions
  • Wigwam Shop
    • Polo Shirts
    • Fleeces
    • T Shirts
  • The Scalford Hifi Show Tickets
  • Harrogate Home HiFi Show Tickets
  • THE WAM HIFI SHOW 2018 TICKETS

Blogs

There are no results to display.

There are no results to display.

Marker Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Real Name


Turn Table


Tone Arm & Cartridge


SUT / Phono Stage


Digital Source 1


Digital Source 2


DAC


Integrated Amp


Pre-Amp


Power Amp/s


My Speakers


Headphones


Trade Status

Found 3 results

  1. I recently came across this issue, Using my Yamaha Network receiver's Spotify Connect it would not play a BBC podcast via the Yamaha, it would play via Chromecast though. (I had never previously played podcasts via Spotify) I initially blamed various changes I had made, new router, additional switches, a temporary break in my Spotify subscription, and spent some considerable time rebooting equipment, reinstalling apps and power cycling equipment. To no avail. It did not occur to me to play anything else at the time because I had made a lot of changes. I slept on it, and in the morning played some music and it was fine, tried the podcast, again but no joy. I did an internet search on that basis and found it to be a known issue, Spotify for some reason classify podcasts (or at least some podcasts) as mixed media, so they will not play on some audio equipment. This has been reported to Spotify but failed to reach the threshold number of votes for them to do something about it. So, any Spotify users out there could you please have a look at this link https://community.spotify.com/t5/Live-Ideas/All-Platforms-Connect-re-categorise-podcasts-as-AUDIO-so-they/idi-p/4853379 and upvote the issue please to help out this Yamaha user? Thanks Ian
  2. Anybody got any experience with this, beats the rest as a subscription service (free if signing up to YouTube Music).? Etc.
  3. Hi all, I only use it for Spotify, but every time I come to use it, it has disconnected and won’t appear as a device on my tablet/phone, only way to get it to appear is to unplug the power and let it reboot. Anyone got any ideas of what’s happening and how to fix it? Thanks very much 👍