Can't access any of the topics in the linn club

  • NEW! Linn Owners Club CLICK HERE and please click join club to have full access.
2022 The WAM show

Mr Kandid

Wammer
Wammer
May 29, 2019
603
742
113
Linn's Broom Kloset
HiFi Trade?
  1. No
Before you all say how is that a problem.

I can find the club but if I click on any topic I just get thrown out to the temp homepage with the green message.

 

Roo

👻
Staff member
Mar 19, 2020
2,679
13
946
183
North Yorks
AKA
Ruairidh
HiFi Trade?
  1. No
@Mr Kandid, Can you please let me know how you are browsing, device and browser? 

I've just checked Firefox, edge and chrome all on windows 11 and also chrome on andriod and the linn club is working fine at my end. 

 

Mr Kandid

Wammer
Wammer
May 29, 2019
603
742
113
Linn's Broom Kloset
HiFi Trade?
  1. No
@Mr Kandid, Can you please let me know how you are browsing, device and browser? 

I've just checked Firefox, edge and chrome all on windows 11 and also chrome on andriod and the linn club is working fine at my end. 
Hi Roo 

Im using my iPad on the latest iOS 15.1 and Safari browser.

Thanks.

Screenshots below in order club / turntables / then get returned to message page.

A7FE75CB-FC14-4D27-9A8C-197C29B4070B.jpeg

DBDCAD5D-53E6-472C-9AC9-C2D473293D81.jpeg

6D15FF4D-822A-4CD1-AE52-E2263EAB058C.jpeg

 
Last edited by a moderator:

Dasher

Wammer
Wammer
Jun 7, 2019
807
814
98
HiFi Trade?
  1. No
Hi Roo

I'm using Safari 14.1  on a MacBook Pro (OSX Big Sur) and have a similar experience to Mr Kandid  - but subtly different.

I can see most of the topics in the Linn Owners Club and go in, read, and comment. I can also see all notifications and clicking the most recent (today) takes me to the post and thread. The only thing that I can't get onto is the Linn Owners Club "Overview" tile. The swoon open at all and takes me to your 'issues' message. I've cleared all caches and this didn't resolve the issue. It is minor but it is a bug and therefore I guess that you would like to know about it!

 
  • Upvote
Reactions: Roo

Roo

👻
Staff member
Mar 19, 2020
2,679
13
946
183
North Yorks
AKA
Ruairidh
HiFi Trade?
  1. No
@Dasher My macbook is in the car which is currently not at home. Once I get access to it ill look into this. Currently On my windows PC I'm having no issues like you are describing. 

 

Dasher

Wammer
Wammer
Jun 7, 2019
807
814
98
HiFi Trade?
  1. No
@Dasher My macbook is in the car which is currently not at home. Once I get access to it ill look into this. Currently On my windows PC I'm having no issues like you are describing. 
I've just tried Mozilla Firefox and with that browser I can see the overview. Still no access to the overview on Safari though - so it looks like it is a safari interface issue.

 

Roo

👻
Staff member
Mar 19, 2020
2,679
13
946
183
North Yorks
AKA
Ruairidh
HiFi Trade?
  1. No
I've just tried Mozilla Firefox and with that browser I can see the overview. Still no access to the overview on Safari though - so it looks like it is a safari interface issue.
If you go to the page where you would click to take you to the issue and try doing the hard refresh on there it might fix it. I'll investigate this as much as I can, It's just hard to replicate when the issue is local. If I come across a solution I will let you know. This is maybe time for me to promote google chrome, Its my preferred option. 

 

Dasher

Wammer
Wammer
Jun 7, 2019
807
814
98
HiFi Trade?
  1. No
If you go to the page where you would click to take you to the issue and try doing the hard refresh on there it might fix it. I'll investigate this as much as I can, It's just hard to replicate when the issue is local. If I come across a solution I will let you know. This is maybe time for me to promote google chrome, Its my preferred option. 
I've tried the hard refresh - no change. I won't be using Google Chrome on this machine. The loss of overview isn't great but I can live with it.

 

Dasher

Wammer
Wammer
Jun 7, 2019
807
814
98
HiFi Trade?
  1. No
I'll keep looking into it for you.

Sent from my ONEPLUS A6013 using Tapatalk
 
Thanks Too - it is strange that it is just the overview. It's exactly the same if I try and access the Linn Forum from the "Clubs" page. This would normally open up the 'overview' but it doesn't - it sends me directly to the page with the pink header 'downtime...' highlighted by Mr Kandid above.

 

brian.davidson.5817

Newbie
Wammer
Jan 19, 2020
66
12
28
Sorry to hijack slightly, but using Tapatalk on my iPhone I can’t even see the Linn page under the Owners Clubs pages listed. Has that been an issue for anyone else? Thanks.


Sent from my iPhone using Tapatalk

 

Roo

👻
Staff member
Mar 19, 2020
2,679
13
946
183
North Yorks
AKA
Ruairidh
HiFi Trade?
  1. No
It isn't in the Owners Clubs , it's in Clubs in the blue strip at top of page between Contact Us and Leaderboard .
I can't see any blue strip in Tapatalk, or the Linn club either. Are you looking in Tapatalk?
I see what you mean, on desktop view its like this: 

image.png

But then on tapatalk it doesnt seem to contain the main navigation. I'll look into this and let you know. 

 

Dasher

Wammer
Wammer
Jun 7, 2019
807
814
98
HiFi Trade?
  1. No
It isn't in the Owners Clubs , it's in Clubs in the blue strip at top of page between Contact Us and Leaderboard .
I can't see any blue strip in Tapatalk, or the Linn club either. Are you looking in Tapatalk?
In my Safari view I have a blue strip (always have had) but it isn't populated with headers such as 'clubs' - and actually never has been. I've always found it either direct from Favourites or by using the redirected link in Owners Clubs.

 

Roo

👻
Staff member
Mar 19, 2020
2,679
13
946
183
North Yorks
AKA
Ruairidh
HiFi Trade?
  1. No
In my Safari view I have a blue strip (always have had) but it isn't populated with headers such as 'clubs' - and actually never has been. I've always found it either direct from Favourites or by using the redirected link in Owners Clubs.
Dasher could you share a screenshot of this?