• To directly access the forum, ensure your bookmark url includes /forum.

DIY streamer

Tony_J

Moderator
Staff member
Mar 4, 2013
19,916
1
14,040
198
Bunessan
AKA
Tony
HiFi Trade?
  1. No
Maybe I had a defective PSU as sometimes volumio would only last a few days before corrupting. The same went with moode. The supply was the only thing I changed and it's never been a problem even once since.
The Pi is known to need a tad over 5V to be reliable, so it could be that your supply was a bit under spec.
I know I've mentioned this before, but if you want a cheap LMS based streamer / streaming amp, you could do worse than find a defunct Simple Audio Roomplayer and install Squeezelite on it. My last one (without amp) was about £16. The amp version has 50W ICE module. No need for a separate case or power supply as it's all included. No WiFi... just ethernet or built in ethernet over mains.
I put one in the bring & buy at Stoke last weekend - could have had it for peanuts. Contact @Bazzer if you want it ...
 
  • Like
Reactions: t1no

bencat

Amplifier Destroyer
Wammer Plus
Feb 6, 2010
8,026
5,057
193
Liverpool
AKA
Andrew
HiFi Trade?
  1. No
@Tony_J Hold that thought I bought it on Monday as things were being packed up I am looking to load LMS on to it and see what it is like as a Server . But suspect that it is not going to work very well so will just keep as an additional player .
 
  • Like
Reactions: t1no and Tony_J

Tony_J

Moderator
Staff member
Mar 4, 2013
19,916
1
14,040
198
Bunessan
AKA
Tony
HiFi Trade?
  1. No
@Tony_J Hold that thought I bought it on Monday as things were being packed up I am looking to load LMS on to it and see what it is like as a Server . But suspect that it is not going to work very well so will just keep as an additional player .
Ah ok - that must've been after we left.
 

bencat

Amplifier Destroyer
Wammer Plus
Feb 6, 2010
8,026
5,057
193
Liverpool
AKA
Andrew
HiFi Trade?
  1. No
@Tony_J Did you change the SSH login details on the unit ? The standard was User - root Password SambaPig but thus does not seem to be working . If you have can you remember what you reset it too as I need to do a little work and need to access via SSH .
 

Tony_J

Moderator
Staff member
Mar 4, 2013
19,916
1
14,040
198
Bunessan
AKA
Tony
HiFi Trade?
  1. No
@Tony_J Did you change the SSH login details on the unit ? The standard was User - root Password SambaPig but thus does not seem to be working . If you have can you remember what you reset it too as I need to do a little work and need to access via SSH .
Pretty sure I didn't change it but that was a long time ago - I bought it for the amp board
 

bencat

Amplifier Destroyer
Wammer Plus
Feb 6, 2010
8,026
5,057
193
Liverpool
AKA
Andrew
HiFi Trade?
  1. No
I know and have tried it multiple times but not working .
 

Gray

Wammer
Wammer
Oct 24, 2019
502
461
83
Has anyone had a go at making A raspberry pi streamer
Yes, I use one in my main system.
Then made this self-contained, semi- portable headphone rig.
The music is on the SSD (right) and there's a little DAC behind the Pi:
IMG_20220816_164608_MP.jpg
 

griffo58

Newbie
New Wammer
Jan 26, 2021
13
5
23
64
Crewe
HiFi Trade?
  1. No
Yes, I use one in my main system.
Then made this self-contained, semi- portable headphone rig.
The music is on the SSD (right) and there's a little DAC behind the Pi:
IMG_20220816_164608_MP.jpg
Looks good hope to start mine soon
 
  • Like
Reactions: Gray

Gray

Wammer
Wammer
Oct 24, 2019
502
461
83
Looks good hope to start mine soon
Good luck to you, I'm sure you'll be glad you did.

If you can flash an SD card, you'll have no trouble. Seriously, I'd never touched an SD card before, so that was the hardest part for me 🤪
Good old Volumio avoids the need for any geekery (programming) 👍
 

Latest posts

Forum statistics

Threads
108,078
Messages
2,288,236
Members
69,154
Latest member
kawuschel