Pete the Feet

Logitech Media Server Windows 10 Problems

Recommended Posts

After my recent hard drive failure I fitted a new one over the past couple of days. Most things are working except for a glitch with Outlook, but the most problematic is Logitech Media Server. After reading one of Ronnie's comments regarding Microsoft Edge I am wondering if this is the problem. Is there an alternative browser or workaround if this is the problem?

I first downloaded version 7.7 then 7.9.1. The user interface is almost non existent despite trying Classic, Default or Light. However I can stream my FLAC files from my laptop using the Squeezebox Touch but |I don't have much joy the other way around. Also the LMS Control panel will not let me set my account properly. The interface is still fine on the old Windows 7 machine. 

Share this post


Link to post
Share on other sites
Super Wammer

Look I appreciate that this may not be any help and for that I am sorry . I use LMS loaded on Raspberry Pi so there may be differences . Currently my version is 7.9.3 which seems to be quite a long way from the version you have .

I would suggest that you try and do a really good delete of your current LMS from your PC . Then do a new clean install of the most current version you can find . Go through the complete set up . When it comes to plug ins load Material Skin . Next time you try to access your LMS use 192.168.1....(your LMS IIP last three figures):9000 and you will get the material skin GUI . This is not only easier it has lots of extra features that are great to use.

Share this post


Link to post
Share on other sites

Hi Pete,

I had some problems when setting up my new laptop with Windows 10 and Microsoft Edge but changing to the Microsoft Edge Beta version of the browser plus using LMS 7.7.6 got me up and running.

Chris

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hey Pete, how's dem covid family ?

Mostly the browser, try firefox or chrome or as Chris suggests the new edge.

Andrew's suggestion is worthwhile, add the Music and Artist information at the same time as Material

http://downloads.slimdevices.com/nightly/?ver=7.9

it will just install over the top.

192.168.1.***:9000/Material/Desktop

raspberrypi.thumb.jpg.53a59d00705d7e66bc49beacab6dddb9.jpg

ronnie

Edit: if you install the Kiwi browser (recommended by the Dev) on your android 'phone, then you can use it as a control app

then you would enter 192.168.1.***:9000/Material/Mobile

I think it auto loads so the Desktop/Mobile might not be necessary.

Edited by Man in a van

Share this post


Link to post
Share on other sites

Many thanks Gents, I will try a different browser. I didn't want to clutter up the new install unnecessarily but if needs must. I will try the Android link as well if I have no luck.

Ronnie, with respect to Rodney and his family they haven't been seen much in the past couple of weeks. I think people are probably over feeding them with all the bread that they are clearing off the shelves in the supermarkets. We did spot a rather portly member of the family the other day who would probably have had difficulty in taking off.

I see you have the 2 metre sessions. I was only listening to one of these a few weeks ago.

Share this post


Link to post
Share on other sites

Well cheers once again Gents. Downloaded Microsoft Edge Beta and it worked straight off. Funny thing is it almost works now on the  original. 

Now how are you with Microsoft Outlook?

image.thumb.png.014cdb65993f04a3db9a8930bdb963bd.png

  • Like 2

Share this post


Link to post
Share on other sites
Super Wammer

Great to hear and see thqat you are back up and running . One of the little added advantages of using the Material Skin plugin is that in the top right hand corner there is little line of three dots . This is a drop down menu and in the when there is a new version of LMS they think you should have it shows a read dot with a ! in the middle and if you open the information setting at the bottom it will even tell you to update .

Hope you are playing lots of music and enjoying it if you are using an Android tablet or phone as a controll then Squeezer App is free and works very well .

Share this post


Link to post
Share on other sites
Posted (edited)

Well almost there except for Spotify and BBC iPlayer. It looks like the previous Spotify options have disappeared but it worked fine on this laptop until the disk failure. I've installed the Microsoft Visual C 32 bit on the 64 bit laptop but no luck as yet. There is also an error when  trying to re-enter the password as below.

 image.thumb.png.c2cd142a24295d2bcae90ff19ec3e22d.png

image.thumb.png.805db794ec99f686135830dcb7e3e03c.png

Edited by Pete the Feet

Share this post


Link to post
Share on other sites
Super Wammer

Which Spotify plug in are you using ? I know there is a new one and the old one is no longer able to connect . Ronnie or someone will be able to identify the right one to use sorry i do not use spotify so do not want to advise the wrong thing . Worth going on the Squeezebox forum and in the Third Party Software Thread search Spotify which will tell you which is the new one.

If you find the one mentioned in the Squeezebox Forum thread is not listed in your plug ins  first make sure you have ticked to allow third party plugins on the plug in page and if it still does not appear then you may need to update your LMS version to at least 7.9.2 but better the latest 7.9.3 .

  • Upvote 1

Share this post


Link to post
Share on other sites

Pete, you also should have the 64 bit version installed.

Spotty is now version 4.0.0

It looks like your are nearly there.

Try a reboot and then follow these instructions

first line is

1.Start your Spotify client

petethefeetspotty.png.f095c7f815a300871e64c6631902ca73.png

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Pete the Feet said:

:oj:

Many thanks once again Ronnie. The pies are in the post.

The last ones you sent had the previous owner's bite marks in the crust :( Rather a tin of :spam:

:^

Share this post


Link to post
Share on other sites
34 minutes ago, Man in a van said:

The last ones you sent had the previous owner's bite marks in the crust :( Rather a tin of :spam:

:^

I didn't think you would have noticed as it was a big pie. I gave one of yours away at Scalford the other year. Then you showed up as a late arrival. It was gratefully received. Can't find Spam anywhere but we did manage to get 4 tins of corned beef yesterday. I couldn't stand the stuff until recently, then we had a corned beef pasty in Elland and Mrs Feet made corned beef hash. 

Share this post


Link to post
Share on other sites
Posted (edited)

A lifetime ago I stayed at a small camping in Elland whilst working in Halifax for a couple of weeks.

One of the lads we were working with (came from Huddesfield) recommended a bostin takeaway, which had an "open kitchen"

Got a bit fat on that job as the canteen scran was bostin double plus 9_9

Edited by Man in a van

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.