Jump to content

LMS - Max2play query


hermano
 Share

Recommended Posts

14 minutes ago, hermano said:

Hi Folks, thought I would give max2play another go. Have got it installed, running and playing (eventually). However, saying no Lame installed. Any idea how I install this? been all over the max2play settings but no sign. cheers

I thought it came with Lame already installed.

try this, open a terminal (I think user is pi and password max2play) 

type

sudo apt update

sudo apt lame install -y

sudo reboot

Andrew (bencat) should be able to confirm if the download includes lame and also the log in requirements

atb

ronnie

Link to comment
Share on other sites

28 minutes ago, Man in a van said:

I thought it came with Lame already installed.

try this, open a terminal (I think user is pi and password max2play) 

type


sudo apt update

sudo apt lame install -y

sudo reboot

Andrew (bencat) should be able to confirm if the download includes lame and also the log in requirements

atb

ronnie

cheers tried that. update ok, but lame message of "invalid operation lame"

onwards and upwards

Link to comment
Share on other sites

19 minutes ago, hermano said:

cheers tried that. update ok, but lame message of "invalid operation lame"

onwards and upwards

Ahh, maybe my fingers and brain are not connected

try

sudo apt install lame -y

ronnie

This is what you will get if it is already there

pi@LMS:~ $ sudo apt install lame -y
Reading package lists... Done
Building dependency tree       
Reading state information... Done
lame is already the newest version (3.100-2+b1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
pi@LMS:~ $ 
  • Like 1
Link to comment
Share on other sites

1 hour ago, Man in a van said:

Ahh, maybe my fingers and brain are not connected

try


sudo apt install lame -y

ronnie

This is what you will get if it is already there


pi@LMS:~ $ sudo apt install lame -y
Reading package lists... Done
Building dependency tree       
Reading state information... Done
lame is already the newest version (3.100-2+b1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
pi@LMS:~ $ 

Cheers, finally got there. After running the sudo apt install lame -y it installed lame. However, squeezelite would not launch. Couple reboots and a few changes to advanced setting re my dac and bingo.

Many many thanks

hermano

Edited by hermano
Link to comment
Share on other sites

Lame I do not use as I have no Mp3 files they are all flac. However I think this is a function of LMS and there is a setting for it on LMS settings .

Link to comment
Share on other sites

1 hour ago, bencat said:

Lame I do not use as I have no Mp3 files they are all flac. However I think this is a function of LMS and there is a setting for it on LMS settings .

Cheers, There wasn't a setting in LMS to install it, but Ronnie kindly sorted me out.

Link to comment
Share on other sites

here is the old wiki

http://wiki.slimdevices.com/index.php/LAME_for_transcoding

I've always installed it, just habit really.

lame.png

Link to comment
Share on other sites

1 hour ago, Man in a van said:

here is the old wiki

http://wiki.slimdevices.com/index.php/LAME_for_transcoding

I've always installed it, just habit really.

lame.png

Thats it Ronnie I knew it was on there somewhere in LMS . With using Material Skin I find it a bit harder to find my way round the settings menus but as I do not change things too often it is not a problem anyway .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...