Jump to content

Recommended Posts

What I've just noticed is if I try to reply to several posts in one message, which I could do before, now it just crashes and doesn't post or save. If I reply to each post individually it works but not several posts at once.

Link to post
Share on other sites

Has Private Messaging stopped working too? I’ve just tried to send something and it doesn’t do anything.

’troll

Link to post
Share on other sites
20 minutes ago, Moomintroll said:

Has Private Messaging stopped working too? I’ve just tried to send something and it doesn’t do anything.

’troll

Maybe your mailbox is full. Mine is. I need to delete old messages.

  • Haha 1
Link to post
Share on other sites
10 minutes ago, Moomintroll said:

Ah, that could explain it - it was you I was messaging!

’troll

I had a hunch you might be sending to me. I deleted some old stuff. I think I have 4% free now.

Link to post
Share on other sites
1 hour ago, akamatsu said:

I had a hunch you might be sending to me. I deleted some old stuff. I think I have 4% free now.

I bet you have loads of LPs you never play either...:P

‘troll

  • Haha 1
Link to post
Share on other sites
1 hour ago, Moomintroll said:

I bet you have loads of LPs you never play either...:P

‘troll

I purged a couple hundred of LPs before the move from Austin to Point Roberts. I regret it. I would have even more records that I never play. :D

  • Haha 1
Link to post
Share on other sites

The full gamut of choices has now re-appeared on my version of Safari - so I can leave Firefox behind again!

I purged quite a few CDs on the move to the NAS  - but they were mainly freebies anyway (do people really keep a Country Christmas Compilation? Certainly not after listening to it!

Vinyl though is a different matter - at some point I made the decision to buy it, even if tastes have changed, and a lot of my vinyl was bought when discretionary spending was  carefully managed. If still have the cringey stuff -  but it has memories  attached to it - usually of trying to impress a potential mate!

  • Like 1
  • Upvote 1
Link to post
Share on other sites

Can't see "edit" option on any recent posts (Windows 10, Edge). So let's see if it appears on new posts?

Link to post
Share on other sites

Haha, I've found it. It's on a sub-menu on the "three dots" top right :D

  • Upvote 1
Link to post
Share on other sites

I'd edit my post as 'full gamut' isn't quite true - I've no 'edit' function either!

Link to post
Share on other sites
Just now, Andyt916 said:

Haha, I've found it. It's on a sub-menu on the "three dots" top right :D

Ha! So have I now!! :)

  • Upvote 2
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...