Jump to content

Qobuz hi res


Recommended Posts


Qobuz has started in Sweden, however, I do not get higher quality than 44khz 16bit, at least according to the display on my Selekt dsm, I have tried to change everything that I think I can change but it will still only be cd quality through Kazoo, what am I doing wrong? :) Its a trial version .

Link to comment
Share on other sites

I don’t think you’re doing anything wrong - it’s Qobuz. Over on the Roon forum there’s a thread running about this and it looks like it’s a regional license restriction.

Mick

  • Like 1
Link to comment
Share on other sites

If I remember correctly and unfortunately I’m not sure where, it used to be in konfig, there is/was an option to enter the max streaming rate. Maybe worth a look around to see if it’s limited to 16 bit. If you have an iPad with the Qobuz app try streaming to see if you can get a higher rate. 

Link to comment
Share on other sites

I have since checked this out. If you have Konfig open it. In configuration on the left side is streaming services, click that. You will then see a list which Qobuz (on mine) is top of the list. Click that, it opens two options. First is enabled, second is streaming rate. Select the highest rate FLAC 192/24.

You can also do this from your Linn account. Log in and open system. You will see a row of options General Space Display Sources Music. Open music, you now get a list Spotify, Tidal and Qobuz. It should be enabled then select Lossless (192).

Edited by Scooter
  • Like 1
  • Upvote 1
Link to comment
Share on other sites

If in a trial phase, maybe it's just like that: a restriction to let you try out their library... Just to make sure... I have a subscription with no problems at all, streaming to my DS up to 192/24, when available (not all albums are available in HiRes).

Link to comment
Share on other sites

Thanks for the answers, it works now, it took two days for Qobuz to get the licens and stuff. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...