Jump to content

Nvidia shield tv (audio question), dac not bit matching


Recommended Posts

Hi

My music streaming setup is as follows:

This works great, sound good to my ear.

I had a spare hiface and have decided to experient. I bought a cheap nvidia shield 2017 and I've connected to dac the same way as i've attached my macmini. I'm getting sound and sounds better than before when watching netflix etc. I have however noted that it is permantly at 192, when most of the time it should be 44/48. Do any of you advice on how to fix this?

Link to post
Share on other sites
10 hours ago, alboy1975 said:

Hi

My music streaming setup is as follows:

This works great, sound good to my ear.

I had a spare hiface and have decided to experient. I bought a cheap nvidia shield 2017 and I've connected to dac the same way as i've attached my macmini. I'm getting sound and sounds better than before when watching netflix etc. I have however noted that it is permantly at 192, when most of the time it should be 44/48. Do any of you advice on how to fix this?

Have you got the High Quality Stereo option enabled for the USB Audio setting on your Shield? Change it to Stereo if you want sampling to 44.1/48 (not sure which) instead of 192.

Edited by t1no
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...