Jump to content

IOS 14.5: waiting for rooms with Kazoo and Linn App


Recommended Posts

After updating to iOS 14.5 on my iPhone X Kazoo 4.13.77 and Linn App 4.2.26.0 are „waiting for rooms“. Reinstalling Kazoo doesn‘t help.

My iPad Pro (on 14.4.2) still works perfect. Both devices are in the same network.

I‘m the only one facing this issue? Is it really iOS 14.5?

Edited by Ben Webster
  • Like 1
Link to post
Share on other sites
  • Replies 47
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Yes, Linn App 4.2.270 now available and Linn confirmed that there was an issue with iOS 14.5. Works as expected. New version of Kazoo still not available.

The new Kazoo is there and working

I just got an email from Linn support: engineers are currently investigating the issue and they will provide an update asap

Hi Ben,

I also have exactly same problem. iOS 14.5 is trouble maker... becauseI used succesfully Kazoo around one hour before I updated my iPhone. Now I read your message and tried to use Kazoo and Linn App and result was „waiting for rooms“.

Link to post
Share on other sites

This might need raising with Linn. I don't use Kazoo any more and haven't for ages, but I just wanted to check something yesterday. I had 14.4.something on my iPhone, which worked perfectly, but the iPad Pro had 14.5 beta and all that did was give the 'waiting for rooms' notice. How does the Linn app fare? I'me presuming the same, as I think that and Kazoo are similar under the bonnet.

I think any Apple users here, who also use Kazoo, should hold off updating, or maybe try another control point for the time being - Lumin, I guess.

It does seem strange, though - I'm sure Linn must've been trialling the beta for a while, so I'm surprised there's been nothing about it...

Mick

Edited by MickC
  • Like 1
Link to post
Share on other sites

Thanks for flagging this problem. I’m still on iOS 14.4.2 so will hold off on the 14.5 upgrade until you sound the all clear.

Link to post
Share on other sites

After every update I’ve had to go into settings and log in again in both the apps. Have you tried that?


Adsm/1 >> Akurate 4200/3200/3200 >> Aktiv Akurate 242 (mark 1) Silvers/K400

Link to post
Share on other sites
14 minutes ago, zee9 said:

After every update I’ve had to go into settings and log in again in both the apps. Have you tried that?

Yes

Link to post
Share on other sites

Thank you Ben Webster for bringing this to our attention, and everyone’s replies.

I have been reading about all the new features of 14.5 in anticipation, and looking forward to installing it.

‘But I usually wait a week or two after a major release from Apple, to make sure it works

  • Upvote 2
Link to post
Share on other sites

Ok. @Ben Webster and anyone else.

I've just grabbed a brand new Series 3 for ease. I connected whilst downloading iOS14.5. My windows laptop sees everything quickly and corrctly. My iPhone 12 does not see the S3 in Kazoo.

I re-connected bluetooth and selected S3 (obviously this will not apply to every product..sorry) still no sight with Kazoo via iPhone. However. I selected Absolute Radio as random via their app and it plays immediately even though Kazoo still doesn't see the S3.

I have just re-booted phone again and I see it. not sure if that proves anything..I wil continue

Link to post
Share on other sites

Not to divert from the topic but Qobuz s working via the Qobuz app but not via the linn app. Still on 14.4.2


Adsm/1 >> Akurate 4200/3200/3200 >> Aktiv Akurate 242 (mark 1) Silvers/K400

Link to post
Share on other sites

Just downloaded ios14.5 and deleted and downloaded the linn app. Everything is working fine.


Adsm/1 >> Akurate 4200/3200/3200 >> Aktiv Akurate 242 (mark 1) Silvers/K400

Link to post
Share on other sites
51 minutes ago, zee9 said:

Just downloaded ios14.5 and deleted and downloaded the linn app. Everything is working fine.


Adsm/1 >> Akurate 4200/3200/3200 >> Aktiv Akurate 242 (mark 1) Silvers/K400

Are you sure? Deleting and reinstalling Kazoo and Linn App doesn‘t solve the problem for me (and others). Linn is working for a fix.

Link to post
Share on other sites

I deleted and downloaded Kazoo app. Everything was working fine until I restarted Kazoo. Same „waiting for rooms“ problem is still on the screen.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...