Jump to content

Squeeze Server Woes


Recommended Posts

It something to do with the Microsoft security as I've just disabled and then re-enabled it and it is working for now, even after a restart. I'll see if its works tomorrow. Touchwood all fine for now.

I hope you're keeping well and haven't gone too mad during the lockdown like the rest of us. Had our jabs but still taking precautions.

Link to comment
Share on other sites

Is Plusnets own security turned on in the router settings ?

Link to comment
Share on other sites

Well something is not getting through. I have to go now but here is what I think

First

clean the browser cacher on the laptop. Actually try this first and also on the Control Panel, Advanced Tab, tick the Clean Cache box and run Cleanup. Do not delete the Preferences file

sometimes  the browser just presents a previous page, especially on repeated requests to the same location, so an error report can be repeated.

Second

I just did a quick search for

3483 tcp port logitech media server windows 10

and got a lot of answers

However, maybe try this; whenever I install a fresh (or an update) LMS on my Windows Desktop I download the .exe file, right click on it, and install as administrator.
I then keep the .exe in my downloads folder (just incase)

I would suggest that you download v 8.1.2 and reinstall over the top (install as admin) this should give you access through the router. You might even get the box asking for permissions.

This is the link (it actually says 8.1.1 but the files are 8.1.2

http://downloads.slimdevices.com/nightly/index.php?ver=8.1

Link to comment
Share on other sites

1 minute ago, garn63 said:

Is Plusnets own security turned on in the router settings ?

I have used a Plusnet router and the firewall was not turned on by default. I don't know about this one.

Infact, most ISP routers I have had, have the firewall off by default

ronnie

Link to comment
Share on other sites

9 hours ago, Pete the Feet said:

Its still working and I'll see if it still does tomorrow. It must be something to do with the Firewall I think on Windows 10.

I know lots of people are not that aware of Windows 10 settings so apologies if this is information you already have . If you use Windows 10 then it is best practice to set the LMS server as an approved item that is fully allowed to access your private and public network . There are lots of ways to do this but if you are not sure then it would be best to get someone who knows how to do it for you . This will at least ensure that your LMS has no problems caused by access due to Windows Firewall or security settings.

Link to comment
Share on other sites

Posted (edited)

Good point there Andrew I think that this may have been a big part of the problem. I wasn't too sure how to do this but after uninstalling and reinstalling a window popped up with only the Public network ticked so I ticked the Private network box and I think this helped. I'm not sure how to bring this up without going through the install so a bit of advice would be appreciated for future use.

Think I've found it:

Control Panel

System and Security

Windows Defender Firewall

Allow an App through Firewall

Edited by Pete the Feet
Link to comment
Share on other sites

3 hours ago, Pete the Feet said:

Good point there Andrew I think that this may have been a big part of the problem. I wasn't too sure how to do this but after uninstalling and reinstalling a window popped up with only the Public network ticked so I ticked the Private network box and I think this helped. I'm not sure how to bring this up without going through the install so a bit of advice would be appreciated for future use.

Think I've found it:

Control Panel

System and Security

Windows Defender Firewall

Allow an App through Firewall

@Pete the FeetGlad it was of some help I never really know what the level is of people asking for help and always want to avoid giving instructions that many already know . There are a number of ways to alter things in Windows 10 and another option is click bottom right hand corner what looks like a square with an arrow sticking out this open up a new window and there is second line down "all settings " this opens up the settings window and using either the Update or Security Window or the Network and Internet box you can get to the controls of the Firewall . Hope this has been a complete solution to your issues .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...