Jump to content

streaming is skipping - Node 2i via Quboz/Bluos


Recommended Posts

I wonder if anyone can advise.  I'm streaming Quboz via Bluos via a Node 2i.

Just recently the streaming has screwed up.  If I play an album I get about half a minute of each song before it moves on to the next, picks up from any point in the next song, plays another half minute or so of that and then moves onto the third track etc etc.  Neither my wife nor I can put up with it.  Radio stations via Tune In and Radio Paradise, both of which I stream via Bluos, are unaffected

In addition, I have a separate set up upstairs, with a second Node 2i, which is wired to use the DAC in my Accuphase CD player.  About the same time as the streaming skips started downstairs, the Node 2i upstairs stopped working completely.  Maybe the DAC in the Accuphase has coincidentally failed (odd, why would it?), or maybe this is related to the skipping downstairs.  Anyway, overriding the external DAC, and using the DAC in the Node 2i brings it back again.  However using the on-board DAC, I get the same as downstairs, namely half a minute of each track before jumping on to the next.

Any ideas how I can fix this?  Maybe I've knocked something on settings?  I looked on the Quboz website but can't see any help options - phone, forum, email etc.  There's no point in paying for Quboz if the streaming is unlistenable.  I've had it about a year and I've never had this before.  

Edited by Valley Dweller
Link to comment
Share on other sites

If this is new behaviour, have any of your Networking settings changed recently, or even, maybe, those of your neighbour's :dunno:.

ronnie

Link to comment
Share on other sites

Has your subscription expired?

  • Like 1
Link to comment
Share on other sites

30 minutes ago, Man in a van said:

If this is new behaviour, have any of your Networking settings changed recently, or even, maybe, those of your neighbour's :dunno:.

ronnie

I guess the neigbbour bit Ronnie is referring to is clashing WiFI. I have a free app on my Android phone called WiFI Analyser which shows which channel the wifi is on. Its fairly easy to change your channel on your router to avoid the channel a neighbour is using.

  • Like 1
Link to comment
Share on other sites

This post

15 hours ago, greybeard said:

Has your subscription expired?

rememberd me, that the playback described by the OP, is exactly what happens when one plays a "sample" album.

Or, indeed, using Qobuz without a current supbscription :doh:

ronnie

Edited by Man in a van
  • Like 1
Link to comment
Share on other sites

I've had this on a few albums and as above I think it's some sort 'sample album' but I don't see the point. If it happens on all albums though then this is something different, and possibly an expired subscription might be one possibly cause as suggested.

  • Like 1
Link to comment
Share on other sites

Sorry not used BlueOS but on LMS on the Qobuz Plugin there is a setting which stops it playing sample tracks and just unticking this would stop Qobuz form doing it. If the BlueOS has a separate settings control have a look at that and the settings on your Qobuz account . As has been said check that you subscription is up to date as well to ensure that it is not just that  causing the issue.

  • Like 1
Link to comment
Share on other sites

As someone said above, some tracks /albums are only available as 30 second samples. There's a setting on qobuz to ignore them to prevent play.

If however it is every album then that's something different all together. I've seen reports of stuttering issues with some of the streaming services and that's usually a network issue.

Try listening to Qobuz directly from the app on your phone or tablet, pc? See if it does the same.

  • Like 1
Link to comment
Share on other sites

"If I play an album I get about half a minute of each song before it moves on to the next"

Sounds like a sign on issue. If I play Deezer, which I no longer am a subscriber to, it will do that, only play 30 seconds, this also happens on Qobuz. I advise deleting the Qobuz on the playlist and then going into Qobuz under music services and sign in again, this may fix it.

I had a similar issue on Tidal when I did not use it for a while.

Edited by StingRay
  • Like 1
  • Upvote 1
Link to comment
Share on other sites

1 hour ago, Man in a van said:

Or, indeed, using Qobuz without a current supbscription :doh:

ronnie

He said that he had been using Qobuz for about a year, and I wondered if he had paid for a year in advance, and that had now expired. Easily done :) 

  • Like 2
Link to comment
Share on other sites

Thank you so much for your suggestions.  It wasn't samples, it wasn't restricted albums, it wasn't software, suffice to say that now the problem has gone.

It definitely wasn't my fault, none of it had anything to do with me, and OBVIOUSLY, it wasn't anything as simple as the subscription having run out, oh no, that would have been just stupid.  Anyway let's not dwell on that, there's nothing to see here.

Turns out that 30 seconds shuffle routine IS exactly what happens when your 12 months is up and your card has been changed in the interim.  That's great sleuthing gents, thank you very much.  And another routine fix I've learned!  

  • Like 2
  • Upvote 2
Link to comment
Share on other sites

Lol I think we've all got THAT  T-Shirt 😄

Link to comment
Share on other sites

Glad your sorted. been there done that and got the T-Shirt 🤣

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...