Jump to content

streaming is skipping - Node 2i via Quboz/Bluos

Recommended Posts

thank you gentlemen, you're both being very understanding and I'm grateful for the avoidance of harsher interpretations.  Let's face it I think we all also know that, in the right environment, perhaps after a few pints in the pub with mates, this kind of thing could cause a descent not just into banter but into full on abusive piss-taking...  It's nice to know WAM's 'safe space' credentials have been advanced!

Link to comment
Share on other sites

On 20/10/2021 at 10:24, mikeyb said:

As someone said above, some tracks /albums are only available as 30 second samples. There's a setting on qobuz to ignore them to prevent play.

Where is this setting out of interest? I've had a look within the Qobuz web settings but can't find it but possibly you were referring to a different applicaiton?

@garn63 was asking about this in another thread whch reminded me of you referring to this.

Edited by MartinC
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...