Linn Owners

ADS not visible on network

wonky1969

Wammer
Wammer
Aug 2, 2015
340
197
48
stondon massey
AKA
jason ruse
HiFi Trade?
  1. Yes
  2. No
Hi all,

I am hoping someone can help with suggestions for solving a network problem I'm having.
I have a kdsm/1 connected directly to a innuos zen mk2,its always visible and just works.
I have recently (yesterday) got a ads/1 and no matter what I've tried,its not visible in my linn account or home network.
How do I add it so it's visible on my linn account?
 

Moomintroll

Fictional Character - not to be taken literally
Wammer
May 20, 2014
3,516
4,525
148
HiFi Trade?
  1. No
I’m not familiar with the Innuos, but could you try the ADS in place of the KDSM to confirm it’s working?

Beyond that, have you worked through this doc? https://docs.linn.co.uk/wiki/index.php/Fault_finding

Obviously, it needs to be visible on your network before you can see it in your Linn Account. How do you have it connected to your network?

’troll
 
Last edited:

wonky1969

Wammer
Wammer
Aug 2, 2015
340
197
48
stondon massey
AKA
jason ruse
HiFi Trade?
  1. Yes
  2. No
Thanks for the link Moomintrol,i will go through it when I have some time later.
I can connect the ads to my kdsm easily enough,again will try later,and report back,thanks for the reply.much appreciated
 
  • Like
Reactions: Moomintroll

Peter_P

Music makes the world a better place.
Wammer
Nov 12, 2018
89
130
53
Bielefeld, Germany
AKA
Peter
HiFi Trade?
  1. Yes
Before you start troubleshooting, I would ask you to make sure that you have also registered the ADS in the Linn account.
(Kazoo: Settings / Linn Account / Manage Account)
 
  • Like
Reactions: Moomintroll

Make it SO

Make it SO
Wammer
Nov 9, 2018
188
210
48
North Devon
AKA
Jean-Luc
HiFi Trade?
  1. No
I am hoping someone can help with suggestions for solving a network problem I'm having.
I have a kdsm/1 connected directly to a innuos zen mk2,its always visible and just works.
I have recently (yesterday) got a ads/1 and no matter what I've tried,its not visible in my linn account or home network.
If you're using Windows, try this.

Press Windows key + R
Type: optionalfeatures.exe
Hit Enter
Scroll down to SMB 1.0/CIFS File Sharing Support
Tick the SMB 1.0/CIFS Client
Untick SMB 1.0/CIFS Automatic Removal and
Untick SMB 1.0/CIFS Server

After a Windows Update a couple of years ago, I had a similar problem with an ADSM connected to an Innuos NAS, but this fixed it for me.
 

wonky1969

Wammer
Wammer
Aug 2, 2015
340
197
48
stondon massey
AKA
jason ruse
HiFi Trade?
  1. Yes
  2. No
Before you start troubleshooting, I would ask you to make sure that you have also registered the ADS in the Linn account.
(Kazoo: Settings / Linn Account / Manage Account)
It is not visible to add it,the options on linn account are manage systems,change password and log out
When I click on 'manage systems'
My kdsm is there,but not the ads,although connected to the network and powered up.
 

wonky1969

Wammer
Wammer
Aug 2, 2015
340
197
48
stondon massey
AKA
jason ruse
HiFi Trade?
  1. Yes
  2. No
All sorted out now,thanks for your help guys/gals much appreciated.
And might I say sounding great on the brief listen I had,with more to come once all settled in after a few hours use,superb,and the upgrade difference between selling my ADS/0/d and getting the /1 is £60 so quite cheap,as linn upgrades go 😊
 

Forum statistics

Threads
113,444
Messages
2,451,263
Members
70,783
Latest member
reg66

Today's Birthdays

Latest Articles